MikroTik Tutorial 79 – Prioritizing Gaming (Valve Steam dota 2) V1

June 23, 2020



Learn MikroTik RouterOs Tutorial Series (english)

————– Script —————-
/ip firewall layer7-protocol
add name=Steam regexp=”^..+\.(steam|valve|steampowered|steamcommunity|steamga
mes|steamusercontent|steamcontent|steamstatic).*$”
/queue simple
add max-limit=1M/10M name=Global priority=1/1 target=192.168.88.0/24
add limit-at=1M/10M max-limit=1M/10M name=Steam packet-marks=steam-pk parent=
Global priority=1/1 queue=default/default target=192.168.88.0/24
add limit-at=512k/2M max-limit=512k/2M name=Browsing packet-marks=
http-pk parent=Global priority=5/5 queue=default/default target=
192.168.88.0/24
add limit-at=512k/1M max-limit=512k/1M name=Other packet-marks=
other-pk parent=Global queue=default/default target=192.168.88.0/24
/ip firewall mangle
add action=mark-connection chain=forward comment=”Steam UDP Ports”
new-connection-mark=steam-conn passthrough=yes port=
27000-28999,3478,4379,4380 protocol=udp
add action=mark-connection chain=forward comment=”Steam TCP Ports” dst-port=
27015,27036,27037 new-connection-mark=steam-conn passthrough=yes
protocol=tcp
add action=mark-connection chain=forward comment=”Steam L7″ layer7-protocol=
Steam new-connection-mark=steam-conn passthrough=yes protocol=tcp
add action=mark-connection chain=forward comment=”Steam https” dst-port=443
new-connection-mark=steam-conn passthrough=yes protocol=tcp tls-host=
*steam*
add action=mark-packet chain=forward comment=all-steam-pk connection-mark=
steam-conn new-packet-mark=steam-pk passthrough=no
add action=mark-connection chain=forward comment=”http-conn 80″ dst-port=80
new-connection-mark=http-conn passthrough=yes protocol=tcp
add action=mark-connection chain=forward comment=”http-conn 443″ dst-port=443
new-connection-mark=http-conn passthrough=yes protocol=tcp
add action=mark-packet chain=forward comment=http-pk connection-mark=
http-conn new-packet-mark=http-pk passthrough=no
add action=mark-connection chain=forward comment=other-conn
new-connection-mark=other-conn passthrough=yes
add action=mark-packet chain=forward comment=other-pk connection-mark=
other-conn new-packet-mark=other-pk passthrough=no

Nguồn: https://mutuseo.com/

Xem thêm bài viết khác: https://mutuseo.com/game/

All Comments

  • GTA 5 please i get disconnected during HEISTS

    Legend. T June 23, 2020 7:00 am Reply
  • kindly send me scrip for this at mnrispci@gmail.con

    H.B.Hmingthan Tluanga June 23, 2020 7:00 am Reply
  • I'm still lagging though…

    LeveL 8 June 23, 2020 7:00 am Reply
  • Any scrip for Mobile legends?

    JMcM Production June 23, 2020 7:00 am Reply
  • this for all steam game?

    Richard Raymond June 23, 2020 7:00 am Reply
  • hi, can you do a tutorial on how to prioritize mobile legends online game? thanks

    karljc bongcasan June 23, 2020 7:00 am Reply
  • i do not know which IP to take as a target. I see no traffic what so ever.

    Janez Pirnat June 23, 2020 7:00 am Reply
  • good morning friend could you do me the favor of indicating me with a tutorial how is the marking of packages for fortnite and gameloop.

    thanks

    Jose Gamez June 23, 2020 7:00 am Reply
  • bro how can i do it for a different load paymet, for example one of them global 6Mb and other 9Mb ..

    Hiwa AR June 23, 2020 7:00 am Reply
  • thank you so much your tutorialls well ..

    Hiwa AR June 23, 2020 7:00 am Reply
  • do you have latest tcp and udp for pubg on steam?

    Jesedenn Balaba June 23, 2020 7:00 am Reply
  • can you provide layer 7 scrip for rules of survival. pubg/lite crossfireph and cyberhunter thank you.

    Glenn Garcesa June 23, 2020 7:00 am Reply
  • Bro, I Face Problem With PUBG Ping Issue What Should Need To Do To Stable PUBG Ping

    Ayon Sen June 23, 2020 7:00 am Reply
  • Sir pls answer my question, why did you use forward not prerouting? I really want to know the deiference

    Pencuri Inshaf June 23, 2020 7:00 am Reply
  • How do I do this on RouterOS v6.45.1? When I go to Mangle there's no connections there…

    M1nat0 June 23, 2020 7:00 am Reply
  • Great! thank you for these tutorials, they are very useful for those of us who want to learn. I've noticed on this and previous videos that you focus on bandwith allocation, what about minimizing latency on games? What gamers would say "how to lower my ping" when another PC on the network is downloading Windows updates or streamig videos or performing a Whatsapp backup to the cloud.

    FireTigerARG June 23, 2020 7:00 am Reply
  • can i add UDP ports to steam like other game udp port and change steam name to (ANYGAMES) ? thanks

    Xaviere kaidien Gasparin June 23, 2020 7:00 am Reply
  • Can I add a game instead of steam?
    Example given, ports for rainbow six siege.

    50LL3KR4M June 23, 2020 7:00 am Reply
  • damn it works!

    PC Gamex June 23, 2020 7:00 am Reply
  • hi! sir how create a mangle rule in roblox and prioritize it?

    john regala June 23, 2020 7:00 am Reply
  • Hello Dear! i need Help From You Plz Help….

    Chaudhry Noman June 23, 2020 7:00 am Reply
  • Hi Nice content! 🙂 I have a question, is this same for the game Mobile Legends: Bang Bang?

    Viral Drift June 23, 2020 7:00 am Reply
  • Please I want to ask questions
    I want Facebook to ask you1

    mostafa ali June 23, 2020 7:00 am Reply
  • how to subscribe sir?

    Cesar Mediavilla June 23, 2020 7:00 am Reply
  • Hi, thanks for this fantastic Tutorial. I have a Raptorcache in the same Network as the Steam. For that i did some Rules and a Queue wich may interferir with http 80 and https 443 . Do you have some expirience with this combination?

    Thomas Schiwatsch June 23, 2020 7:00 am Reply
  • please teach us how to write those script..

    RIZHA Net June 23, 2020 7:00 am Reply
  • can you update those scripts for league of legends and fortnite? hearthstone, tera… pubg… PLEASE!!

    Francois de Sales Tafara Mampiononiarivo June 23, 2020 7:00 am Reply
  • @TKSJa thanks for the tutorial. i have rb850G2 Router it has not TLS HOST feature. what should i do. is TLS HOST that neccesary ?

    Badral Davaakhuu June 23, 2020 7:00 am Reply
  • thanks for a helpful video,, would you mind sending me a script for this configuration… my email add is danna01ramirez@gmail.com. thank you in advance.

    danna ramirez June 23, 2020 7:00 am Reply
  • how about League of Legends port pls make video for that sir thank you

    Xtofuzion June 23, 2020 7:00 am Reply
  • Great, thanks!

    Cesar Samo June 23, 2020 7:00 am Reply
  • For other games, could I just add their known udp and tcp connections with steam so that i dont have to create another set of mangle rules? A LOT of thanks to you and your channel, it helped me so much!

    jerald rjay June 23, 2020 7:00 am Reply

Leave a Reply

Your email address will not be published. Required fields are marked *